Send images with a post?


#1

Hi there. I’m new and still finding my way around. I enjoyed the conversation with discobot. The it asked me to share an image.
I repreatedly tried but every time I tried to send an image in the reply I got a pop up: “Sorry, you can’t put images in a post”
I couldn’t find a Help page so I’m posting this here.
I got stuck with discobot because it kept asking me to send it an image (I couldn’t even send the link it sent me).
Thank you!


#2

How did you try this @madhu ? I am on android now and there is an upload button that lets you browse the image gallery. On a Windows or Mac PC you should be able to drag and drop the image directly in your message area…
After the image is uploaded you then see the image code in markdown format in your text, and you just type around it leaving that code intact…


#3

I tried this from my Samsung Tablet and couldn’t achieve this either…I tried to copy and paste an image first, then I tried to attach as an upload through the button you described.
After the image is uploaded you then see the image code in markdown format in your text, and I typed around that as advised.
Next…
I received the same message as Madhu …
“Sorry, you can’t put images in a post”


#4

Maybe this link offers more info:

If you still have trouble uploading images please supply details on the procedure you followed and the device / OS / browser you are using…


#5

Testing image inclusion:

Edit: Hmm, works from laptop on firefox. Will now try from Android…


#6

testing from Android…

images

Edit: Also from Firefox


#7

@madhu and @Nadine, the issue may be related to your trust level on the forum, which as new users is still at basic level, but I am not sure because then the message should state that explicitly "Sorry, new users can't put images in posts. ".

I’ll have to defer to the admins of the forum… @metasj do you know if there are these kinds of restriction?


#8

Okay, thank you! Thank would sort of explain it. Yet, the bot should know about this also and not ask me to put in images, I think.


#9

I’m on a MacBook Air (OS X, El Capitan) and I couldn’t even repost the link that the bot send me; I first tried to upload an image - that didn’t work then the bot suggested that I copy and post its link, that didn’t work either; got the same message “Sorry, you can’t …”.

And now I can’t reply because I get this message: “You’re replying too quickly. Please wait 1 minute before trying again.” Weird, isnt’ it.

So I have to type more slowly …?

Okay, still too quick “You’re replying too quickly. Please wait 51 seconds before trying again.”
Okay, still too quick “You’re replying too quickly. Please wait 12 seconds before trying again.”

Good, that I’m used to breathing exercises :wink:


#10

Ha ha, yes its a mindulness test :slight_smile:
But seriously: this may also be due to a forum configuration. The admins are still optimizing, so its good to this feedback!

@metasj or @joe or @Max … the replying thing seems really annoying, that was a setting, not a bug, right?


#11

Then I passed - the test, not out :innocent:


#12

Yes, these sound like default config settings. Let’s see…
I fixed some default settings for edit rate-limits. Everyone should be able to upload an image however… at least one per post. And, hello Madhu!


#13

Sorry for resurrecting an old post, but I’m having the same issue with the Discobot conversation. Oneplus, running Android 8, using chrome 65.0.3325.109.

Going to test an image here as well…

Nope…same issue.